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7 Steps to Great Images 
By Ellen Finkelstein 

www.ellenfinkelstein.com 
 

Images can have a very powerful effect in your presentations. They can evoke emotion, or make 
complex concepts easy to understand. Words alone are rarely enough, but poorly chosen or 
formatted images are not the answer. Poor images impair your ability to communicate and 
motivate. Therefore, you need to know how to create effective images for your presentations. 
 
Large corporations often go to professional graphic artists for the images in their presentations. 
This may not always be an option for you, whether because of the cost or the time involved. 
However, even non-artists can successfully include graphics by following the 7 steps in this e-
booklet. 
 
Note: This e-booklet’s instructions are for PowerPoint 2002 and 2003, with instructions for 
PowerPoint 2007 in parentheses. Instructions for PowerPoint 2000 will be similar to those for 
2002 and 2003, but may vary slightly. 
 

1. Don’t Use Clipart 

Don’t use clipart; use photos instead. By clip art I mean line drawings. Clip art looks childish 
and unprofessional.  
 

 
Figure 1: Drawn clip art usually looks unprofessional, even humorous. 

 
An exception might be for something very iconic, such as using the male/female symbols to 
represent people.  
 

 
Figure 2: You can use iconic clip art as symbols. 
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Instead, search for substitutes for your clipart. It’s not hard to find suitable photos. The first place 
to start is in PowerPoint itself. When you choose Insert > Picture > Clip Art (Insert tab> Clip 
Art), you can choose Photographs from the Clip Art task pane’s Results Should Be drop-down 
list, and deselect the other options. You’ll then get only photos when you search.  
 

 
Figure 3: You can specify that you want to search only for photos. 

 
Also in the task pane, you can choose Clip Art on Office Online at the bottom to go to 
Microsoft’s Web site for a large selection, for free.  
 

 
Figure 4: Search Microsoft's Web site for free photographs. 

 
Secondly, you can search the Internet for photos. For the largest selection, be willing to pay $1-2 
per image. There are many stock photo sites on line. However, there are also many resources for 
free photos. Here are some of the best sites for free photos: 

• http://www.sxc.hu/ 

• http://www.morguefile.com/ 

• http://www.flickr.com/ 

• http://pdphoto.org/ 

• http://www.photolib.noaa.gov/ 

• http://pictures.fws.gov/ 

• http://images.jsc.nasa.gov/ 
 

Take the time to find the most appropriate photo. Graphic artists often spend hours looking for 
the right photograph. Download several possibilities (especially if they’re free) and try them on 
your slide to see which one works best for your needs. 
 
The next steps will help you make the best use of the photos that you find. 
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2. Make the Background Transparent 

Often, when you insert an image, it has a rectangular background that is usually white. On a 
colored background, the white rectangular looks awful! 
 

 
Figure 5: Many images have a white, rectangular background. 

 
For most images, if the background is one color and that color (usually white) isn’t in the main 
part of the photo, you can get rid of it by making it transparent. You can make a background 
transparent for the following image types: 
 

• GIF: This image type has a filename extension of .gif. GIF files are not usually suitable 
for photographs, because they don’t support enough colors. 

• PNG: This image type has a filename extension of .png. PNG files can support many 
colors, so they’re useful for photos. 

• JPG: This image type has a filename extension of .jpg or .jpeg. Newer JPG files support 
transparency, but older ones don’t. If the JPG file doesn’t support transparency, convert it 
to a PNG file. 

 
To make the background transparent, follow these steps: 
 

1. Select the image. In most cases the Picture toolbar appears. If not, right-click any toolbar 
and choose Picture from the list of toolbars. (Double-click the image.) 

2. From the Picture toolbar, click the Set Transparent Color button. (On the Format tab that 
appears, in the Adjust Group, choose Recolor> Set Transparent Color.) 

3. Click the background. Presto! A beautiful image! 
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Figure 6: After making the background transparent, the image looks much better. 

 
In some cases, you won’t get a crisp result and you’ll still see remnants of the background. In 
this case, you may need to edit the image in an external image-editor. If that isn’t available, go to 
www.ellenfinkelstein.com/powerpoint_tip_crop_around_image.html for a technique to do this in 
PowerPoint. 
 
Of course, you can’t always take the background out of a photograph. The context may be 
important and the background may have multiple colors. In this situation, try to add a special 
border treatment, such as the border you see around the family photo in Section 4. 

3. Make images large! 

While certain images provide actual information, many are important for their emotional impact. 
This creates a much more powerful effect. You lose that impact if they are small. 
 
Here’s a typical slide with a small image. 
 

 
Figure 7: A small image doesn't pack a punch. 

 
Here it is again, much larger. Another advantage is that large images force you to reduce the 
amount of text on the slide. Slides with too much text are one of the top complaints of audiences. 
Put the additional text in your notes, rather than on your slides. 
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Figure 8: A larger image provides focus and interest. 

 

4. Crop images 

Crop images to remove any content that you don’t absolutely need. This step is especially crucial 
for photos that require their background. The audience can then focus on the important part. The 
photo will also be more powerful. Don’t worry about forcing the resulting image to be a certain 
size or shape. Instead, design the rest of the slide around the photo. 
 
Here you see a slide with an uncropped photo. It looks okay until you see the result after 
cropping. 
 

 
Figure 9: The background distracts from the main content of the photo. 

 
After cropping the photo, the slide is more striking. A border makes the image look like an old 
family photo. 
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Figure 10: After cropping, the audience easily focuses on the family. 

 
To crop a photo, follow these steps: 
 

1. Select the image. The Picture toolbar should appear. If it doesn’t, right-click any toolbar 
and choose Picture from the list of toolbars. (Double-click the image.) 

2. Click the Crop button on the Picture toolbar. (Click the Crop button in the Size group.) 
You’ll see special crop marks at the 4 sides and corners of the image. 

3. Drag a mark inward. 
4. Continue with other marks until you’re satisfied with the result. 
5. Click anywhere outside the image to remove the special crop marks. 

 
Be ruthless about cropping. You might try several cropping possibilities to get the best results.  

5. Compress photos 

These days, all photos are taken at a higher resolution than your monitor or projector can display. 
The high resolution is important for printing, but not for displaying on a screen. Hi-res photos 
greatly increase the size of your presentation, leading to several problems: 
 

• The photo takes a long time to display on a slide: it can be excruciating when you display 
a slide and your audience has to wait for the photo to display. The computer’s memory, 
video memory, and processor speed all have an effect. 

• The presentation takes a long time to open, and may not open at all! Presentations are 
often shown on a different computer than the one used to create it. A very large 
presentation may take what seems like hours to open, or may even hang in limbo. 

• The presentation may become too large to e-mail. 
 
Compression can degrade highly detailed or technical images, but you usually don’t notice the 
difference. Therefore, the reason for compressing is not related to how the image looks, but to 
how it causes your presentation to function. Compressing the presentation I used for the 
examples in this e-booklet reduced its size from 3MB to 400KB—a huge difference! 
 
To compress images, follow these steps: 
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• Select any image. The Picture toolbar usually appears. If not, right-click any toolbar and 
choose Picture from the lists of toolbars. (Double-click any image.) 

• Click the Compress Pictures button on the Picture toolbar. (In the Adjust group, click 
the Compress Pictures button.)  The Compress Pictures dialog box opens. 

• If you want to compress only the selected image, choose the Selected Images option in 
the Apply To section. (Check the Apply to Selected Pictures Only check box.) 

• To set the resolution, choose Web/Screen in the Change Resolution section. (Click the 
Options button. In the Target Output section, choose Screen.) 

• To reduce file size further, check the Deleted Cropped Areas of Pictures check box. You 
won’t be able to restore cropped pictures to their original size. (Click OK.) 

• Click Apply. You see a message warning you about the possibility of reducing the quality 
of the image. Click Apply again.(Click OK.) 

 
If you’re concerned about degradation of photo quality, save a copy of the presentation and work 
with the copy. For other techniques for reducing file size, see  
 http://www.ellenfinkelstein.com/powerpoint_tip_reduce_file_size.html. 
 

6. Put an image on an AutoShape 

If you don’t make the backgrounds of your images transparent, the images are rectangular. Box 
after box can get boring. Instead, put an image on an AutoShape for a non-rectangular effect. 
PowerPoint 2007 makes image variations much easier, but in earlier versions, you can put an 
image on an AutoShape — any shape or size. You can even use a freeform to create any shape 
you want. 
 
Here you see the original photo. 
 

 
Figure 11: Rectangular images can get boring. 

 
This image has some interesting angles to it, so you can show those off using a trapezoid shape 
and filling it with the image. The shape also leads the eyes to the text.  
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Figure 12: Using a shape for the image adds impact. 

 
To add an image to a shape, follow these steps: 
 

1. Insert an AutoShape from the Drawing toolbar onto the slide. (Choose the Insert tab> 
Shapes and insert a shape onto the slide.) 

2. Right-click the AutoShape and choose Format> AutoShape. (Right-click the shape and 
chose Format> Shape.) 

3. On the Colors and Lines tab of the Format AutoShape dialog box, click the Color drop-
down arrow, and choose Fill Effects. Click the Picture tab, click the Select Picture button, 
choose an image file, and click Insert. (Click the Fill category, then choose the Picture or 
Texture Fill option. Click the File button, choose an image file, and click Insert.) 

 

7. Edit the image in an image editor 

If you have PowerPoint 2007, you have many new effects available to you, including soft edges, 
reflections, and more. You can edit these effects 
individually, or use the Picture Styles gallery to quickly 
get a great look. In PowerPoint 2007, do the following: 
 

1. Double-click the image. 
2. In the Picture Styles group, click the More button 

to display the gallery. 
3. Hover the cursor over the styles to see the result 

on your slide and click when you see the one you 
like. 

 
For more control, click Picture Effects in the Picture 
Styles group, and choose from the various options. You 
can add and configure the following: 
 

• Shadow 

• Reflection 

• Glow 

• Soft Edges 

Figure 13: The PowerPoint 2007 

Picture Styles gallery 
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• Bevel 

• 3D Rotation 
 

 
Figure 14: You can specify many new types of effects for images in PowerPoint 2007. 

 
It’s possible to give an AutoShape soft edges in earlier versions of PowerPoint (see 
www.ellenfinkelstein.com/powerpoint_tip_creating_soft_edges.htm), but not images. Therefore, 
you may want to edit them in Adobe® Photoshop®, Photoshop Elements, or another image 
editor. Many non-designers simply learn a few simple techniques and then use them over and 
over. Here are two that I like: 

Vignette (soft edges) in Photoshop or Photoshop Elements  

A vignette is an image inside soft edges. Here’s the original slide. 
 

 
Figure 15: A slide with a typical rectangular photo 

 
Follow these steps in Photoshop or Photoshop Elements: 

1. Create a new file.  
2. Copy the image from PowerPoint, then paste it into the new file. 

3. Use the rectangular  or elliptical marquee tool  to select the area you want to put 
inside the vignette.  

4. Choose Select> Feather.  
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5. Enter a value, such as 15. (Feel free to try other values.) Click OK. 
6. Choose Select> Inverse to select the area outside the vignette. 
7. Press Ctrl+X to delete the selection outside the vignette.  
8. In the Layers palette, right-click the Background layer and choose Delete Layer.  
9. Choose File> Save As and save the file as a PNG file (to ensure transparency). 

10. Insert the resulting image into your slide. 
 
Here’s the slide with the edited image. 
 

 
Figure 16: The soft edges now complement the meaning of the slide. 

 

Blur in Photoshop or Photoshop Elements 

A blur is another way to create a soft effect. It is often useful for background images. Follow 
these steps: 
 

1. Create a new file. Copy the image from PowerPoint, then paste it into the new file. 

2. Use the rectangular  or elliptical marquee tool  to select the area you want to blur.  
3. Choose Filter> Gaussian Blur and choose a value. I used 6 pixels. Click OK. If necessary, 

repeat until you get the desired level of blurring. 
4. Choose File> Save As and save the file as a PNG file (to ensure transparency). 
5. Insert the resulting image into your slide. 

 
Here’s the result. 
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Figure 17: I blurred this image and sent it to the back of the display order to create a background. 

Conclusion 

Images are important and if you take the time to format your images, you’ll get professional-
looking results that have much higher impact. Your presentations are important, just like your 
Web site and printed materials. If you can’t hire a professional designer, use the techniques in 
this e-booklet for great results. 
 
For more PowerPoint techniques, go to www.ellenfinkelstein.com. If you haven’t already signed 
up for the free PowerPoint Tips Newsletter, use the Sign Up button on the left to do so. You’ll 
get lots of excellent ideas for improving your presentations! 


